CheatMaker 论坛

注册

 

发新话题 回复该主题

求助各位一个问题,xp系统运行cm时遇到问题需要关闭 [复制链接]

1#
银光图片
用pcem安装了xp系统,然后将cm1.81和一些用cm做的修改器放到了系统内。然后所有修改器运行时都直接跳出遇到问题需要关闭。已安装了所有的运行库,请问有办法解决吗?
分享 转发
TOP
2#

給張截圖證明下自己安了哪些運行庫
不然很難幫樓主處理
TOP
3#

vc2015x86运行库
老版本的cm是vc2008sp1运行库
TOP
4#

回复 3楼银河漫步的帖子

原來是VC2015
因為我都習慣全部安裝
還會不定時追隨版本更新
所以很少遇到缺少dll的問題
XP好像有個VC2019的版本還有支持
基本可以向下相容VC2015
https://download.visualstudio.microsoft.com/download/pr/566435ac-4e1c-434b-b93f-aecc71e8cffc/0D59EC7FDBF05DE813736BF875CEA5C894FFF4769F60E32E87BD48406BBF0A3A/VC_redist.x86.exe
直接下這個安裝吧
TOP
5#

下载了VC2019,竟然安装不了,这次在安装就出错了,之前安装的顶置里面的VC2015,Microsoft Visual C++,这两个库。
微信图片_20211109122300.jpg (, 下载次数:0)

(2021/11/9 12:26:56 上传)

微信图片_20211109122300.jpg

微信图片_20211109122311.jpg (, 下载次数:0)

(2021/11/9 12:26:56 上传)

微信图片_20211109122311.jpg

微信图片_20211109122318.jpg (, 下载次数:0)

(2021/11/9 12:26:56 上传)

微信图片_20211109122318.jpg

微信图片_20211109122323.jpg (, 下载次数:0)

(2021/11/9 12:26:56 上传)

微信图片_20211109122323.jpg

TOP
6#

换win7吧,要不用cm 1.72版
这个是对应的vc2008sp1运行库
TOP
7#

樓主的XP是SP3嗎?
可能更舊的就不能安裝了
TOP
8#

将之前装的库全部删除了,只装了vc2008sp1,现在cheatmaker1.81也能运行了,但是下载的用cheatmaker制作的修改器一直显示缺.dll文件,请问2015库外还能装哪个?
TOP
9#

1.81的制作的exe修改器必须要2015x86运行库
TOP
发新话题 回复该主题